Status of the Internet Computer

Possible impact to one subnet
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 01:17 UTC
Update
We're aware that the Dashboard shows a reduced block count. This is caused by blocks from the impacted subnet not being counted in the total of processed blocks. No blocks or state is lost.

Support teams are still investigating.
Posted Jun 04, 2021 - 19:44 UTC
Investigating
There is a possible impact to one subnet. Support teams are investigating.
Posted Jun 04, 2021 - 18:22 UTC
This incident affected: Internet Computer.