Status of the Internet Computer

Error loading proposal 34452
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2021 - 14:42 UTC
Identified
A bug identified in the public API returns an error for proposals with type "UpdateSubnetReplicaVersion". A hot fix (1.4.1) will be released shortly.
Posted Dec 13, 2021 - 14:29 UTC
This incident affected: Community services (Public Dashboard API).