Status of the Internet Computer

Dashboard API Errors and Timeouts
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 22:40 UTC
Update
Background workers are in a degraded state. This is currently impacting neurons, voting, and proposals. The root cause has been identified and the engineering team is currently working on a fix.
Posted Jun 10, 2022 - 19:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 17:35 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2022 - 13:51 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).