Status of the Internet Computer

Error in newly introduced merging neuron functionality
Incident Report for InternetComputer
Resolved
The incident has been fully resolved, age bonus and maturity of the few neurons concerned have been restored.
Posted Feb 01, 2022 - 18:28 UTC
Update
The bug has been fixed and governance canister has been upgraded. Merging neurons now functions correctly. An other governance canister upgrade will come to correct the age value of neurons that have been merged when the bug was present.
Posted Jan 26, 2022 - 08:16 UTC
Identified
An error in the newly introduced merging neuron functionality has been discovered. In the process of merging neurons, the accrued age of the source neuron is ignored, therefore the age of the resulting merged neuron is set too low.
Please do not merge until this has been resolved, as it can result in a loss of voting power after the merge is complete.
Posted Jan 25, 2022 - 19:11 UTC
This incident affected: Internet Computer.