Status of the Internet Computer

Message Counter on Network dashboard is inaccurate.
Incident Report for InternetComputer
Resolved
This incident has been resolved. A fix was successfully tested and deployed.
Posted Jun 29, 2021 - 17:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2021 - 21:51 UTC
Update
When re-enabling the message chart, the accurate message count will be restored. As a result, the message count will increase from the incorrect value of 49,451 to the correct value of ~5.2 million messages.
Posted Jun 23, 2021 - 21:51 UTC
Update
We are capturing blocks and messages in persistence. Messages chart has temporarily been removed from the dashboard. Next week we will re-enable the messages chart.
Posted Jun 12, 2021 - 22:23 UTC
Update
A bug fix is currently being tested to resolve the inconsistent message count. In the meantime, the Messages panel has been replaced with Internet Identities.
Posted Jun 10, 2021 - 18:18 UTC
Identified
When a replica is restarted, the message counter is reset to 0. A fix is in testing that will provide persistence counts across replica restarts.
Posted Jun 09, 2021 - 15:50 UTC
This incident affected: Community services (Public Dashboard).