Status of the Internet Computer

Incorrect Canister Count on Dashboard Homepage
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 18:38 UTC
Investigating
We are investigating an issue that results in an incorrect Canister count on the Dashboard Home page (and associated API). This issue only appears when the Canister chart is set to 1 year or All.
Posted Oct 10, 2022 - 23:10 UTC
This incident affected: IC Dashboard (IC API, Dashboard).