Status of the Internet Computer

Dashboard and API Stats are not Updating
Incident Report for InternetComputer
Resolved
This incident was resolved.
Posted Dec 16, 2021 - 12:08 UTC
Investigating
We are currently investigating this issue.
Posted Dec 16, 2021 - 11:33 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).