Status of the Internet Computer

Dashboard issues in displaying metrics

Incident Report for InternetComputer

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 09:53 UTC

Investigating

There are difficulties in displaying node statuses on the dashboard. The nodes statuses in the dashboard appear to be flapping between offline or degraded, and then becoming healthy again. The subnet and the ICP Mainnet health do not seem to be affected.
The DFINITY team is currently investigating the issue.
Posted May 29, 2025 - 09:09 UTC
This incident affects: Community services (Public Dashboard, Public Dashboard API).