Status of the Internet Computer

Delays in cycles top-up for subnet e66qn

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Sep 06, 2024 - 17:25 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2024 - 17:24 UTC

Investigating

We are currently investigating this issue.
Posted Sep 06, 2024 - 16:30 UTC
This incident affected: Core System Canisters (NNS).