Status of the Internet Computer

Subnets with heavy compute load
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 15:05 UTC
Update
An issue with degraded performance, impacting some subnets with heavy compute load, has been identified.

We are in the process of selecting a mitigation and settling on the root cause for final resolution. Among the proposed changes to resolve the issue are changes to the scheduler and the round limits.

For more information, please consult the following forum post: https://forum.dfinity.org/t/subnets-with-heavy-compute-load-what-can-you-do-now-next-steps/35762
Posted Oct 14, 2024 - 12:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2024 - 12:09 UTC
This incident affected: Internet Computer.