Status of the Internet Computer

IC Dashboard Errors
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 09:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 09:37 UTC
Investigating
We are investigating a potential issue with the IC Dashboard and API.

[ICSUP-2614]
Posted Jan 12, 2022 - 07:15 UTC
This incident affected: IC Dashboard (IC API, Dashboard).