Status of the Internet Computer

ICP Circulation API
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 14:59 UTC
Monitoring
API is accurately updating circulation of ICP utility tokens to third-party services.
Posted Aug 20, 2021 - 04:30 UTC
Investigating
We are currently investigating an issue preventing an API from updating the circulation of ICP utility tokens to third-party services.

[ICSUP-2459]
Posted Aug 20, 2021 - 01:52 UTC
This incident affected: IC Dashboard (IC API).