Status of the Internet Computer

Finalization rate on subnet `mpubz` dropped
Incident Report for InternetComputer
Resolved
The finalization rate has recovered. The subnet is fully operational. The likely root cause was identified, but requires more investigation
Posted Aug 25, 2021 - 09:52 UTC
Investigating
The finalization rate on the application subnet mpubz-g52jc-grhjo-5oze5-qcj74-sex34-omprz-ivnsm-qvvhr-rfzpv-vae dropped.
The issue is being investigated.
Posted Aug 25, 2021 - 08:15 UTC
This incident affected: Internet Computer.