Status of the Internet Computer

Multiple subnets are experiencing degraded performance and user traffic throttling due to high traffic.

Incident Report for InternetComputer

Resolved

This incident has now been resolved. Please view the detailed retrospective here. https://forum.dfinity.org/t/high-user-traffic-incident-retrospective-thursday-september-2-2021/6928
Posted Sep 02, 2021 - 22:52 UTC

Monitoring

Subnets are now functioning normally and traffic has returned to normal levels.
Posted Sep 02, 2021 - 04:54 UTC

Investigating

We are currently investigating this issue.
Posted Sep 01, 2021 - 20:54 UTC
This incident affected: Internet Computer.