Status of the Internet Computer

NNS Governance

Incident Report for InternetComputer

Resolved

Internet Computer resources have resolved and continuing to monitor.
Posted May 15, 2021 - 15:33 UTC

Monitoring

NNS Governance has resumed. Internet Computer resources are now monitoring.
Posted May 15, 2021 - 14:54 UTC

Update

NNS is being upgraded by Internet Computer resources.
Posted May 14, 2021 - 17:30 UTC

Update

NNS remains paused and is being reviewed. Internet Computer resources have identified the issue and are testing solutions.
Posted May 13, 2021 - 22:24 UTC

Identified

The process to submit new proposals to the NNS is currently paused and being reviewed.
Posted May 13, 2021 - 00:18 UTC
This incident affected: Internet Computer.