Status of the Internet Computer

Issue with the BNs/HTTP gateways

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 15:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 03, 2025 - 15:50 UTC

Monitoring

We had a faulty API BN upgrade. Moreover, we did not detect it until the very last BN upgraded.
We had to rollback the upgrade to immediately fix the issue.
Followup discussion will happen on how to improve the testing and import the alerts.
Posted Dec 03, 2025 - 15:49 UTC

Identified

We identified an issue with the API BN. We are rolling them back now.
Posted Dec 03, 2025 - 15:33 UTC

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 15:31 UTC

Investigating

Issue with the BNs/HTTP gateways. We are investigating
Posted Dec 03, 2025 - 15:31 UTC
This incident affected: Internet Computer.