Status of the Internet Computer

Bitcoin adapter stopped serving requests
Incident Report for InternetComputer
Resolved
Bitcoin adapter stopped serving user requests and we're looking into the issue.

UPDATE: There was a bug in the new replica version and after rolling back the replica version on this subnet, the issue observed with the bitcoin adapter was resolved.
There was no impact other than the bitcoin adapter not serving user requests for a short amount of time.
Posted Jul 20, 2023 - 10:45 UTC