Status of the Internet Computer

wiki.internetcomputer.org is unreachable

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Jul 24, 2023 - 11:44 UTC

Identified

We are currently experiencing technical difficulties with our wiki at wiki.internetcomputer.org. At this time, the site is temporarily unreachable. Our team is aware of the issue and is actively working on a solution to restore access as quickly as possible.
Posted Jul 24, 2023 - 10:41 UTC