Status of the Internet Computer

Internet Identity and XRC canister offline

Incident Report for InternetComputer

Resolved

The issue has been resolved
Posted May 13, 2024 - 13:50 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2024 - 11:37 UTC
This incident affected: Core System Canisters (Internet Identity).