Status of the Internet Computer

ICRC API - Degraded Performance
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 14:27 UTC
Investigating
The ICRC API powering the dashboard is currently experiencing degraded performance. We apologize for any inconvenience.
Posted Jan 30, 2024 - 13:04 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).