Status of the Internet Computer

Subnet pjljw not longer processes update (write) calls, query (read) calls still work normally.
Incident Report for InternetComputer
Resolved
Subnet pjljw operates normally again. A detailed report will follow.
Posted Jan 02, 2022 - 19:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2022 - 16:47 UTC
Investigating
We are currently investigating this issue.
Posted Jan 02, 2022 - 16:45 UTC
This incident affected: Internet Computer.