Status of the Internet Computer

Subnet Type not displaying
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 14:26 UTC
Investigating
We are currently investigating an issue that is preventing the Subnet Type from displaying on the IC Dashboard Subnet List

[ER-1302]
Posted Aug 06, 2021 - 13:58 UTC
This incident affected: IC Dashboard (IC API, Dashboard).