Status of the Internet Computer

Issues with modal rendering on Safari (for both iOS and macOS) for the NNS Front End Dapp
Incident Report for InternetComputer
Resolved
The issue has been resolved and the NNS frontend dapp has been upgraded.
Posted Jun 01, 2022 - 18:50 UTC
Update
The issue has been identified and fixed, and the NNS frontend dapp canister has been upgraded.
Posted Jun 01, 2022 - 18:49 UTC
Identified
We are observing issues with modal rendering on Safari (for both iOS and macOS) for the NNS Front End Dapp, which disables some functionality like voting. We identified the issue and will provide a fix shortly.
Posted Jun 01, 2022 - 17:31 UTC
This incident affected: Core System Canisters (NNS).