Status of the Internet Computer

The finalization rate on the application subnet pjljw dropped
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 12:16 UTC
Update
A new revision will be soon deployed to the subnet `pjljw` to improve the finalisation rate.
Posted Aug 27, 2021 - 11:09 UTC
Identified
We've identified the problem and are working on rolling out a fix.
Posted Aug 27, 2021 - 06:17 UTC
Investigating
The finalization rate on the application subnet pjljw-kztyl-46ud4-ofrj6-nzkhm-3n4nt-wi3jt-ypmav-ijqkt-gjf66-uae is reduced.
Other subnets aren't affected.
Posted Aug 26, 2021 - 07:44 UTC
This incident affected: Internet Computer.