Status of the Internet Computer

Finalization rate on subnet `pjljw` dropped
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 18:02 UTC
Monitoring
The issues that we could identify are related to changes in the latest replica release. This subnet was therefore patched accordingly. See: https://dashboard.internetcomputer.org/proposal/42851
Posted Feb 03, 2022 - 13:12 UTC
Update
The subnet recovered but we are still investigating.
Posted Feb 02, 2022 - 16:45 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2022 - 12:24 UTC
This incident affected: Internet Computer.