Status of the Internet Computer

IC Boundary Nodes under heavy load
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 16:23 UTC
Monitoring
We doubled the Boundary Node capacity in Europe and the US. This helped and all of them are healthy. The Boundary Nodes in Asia handle the load well. The incoming request rate is still very high, but slowly decreasing. We will continue to observe and make further adjustments in the future if needed.
Posted Dec 15, 2023 - 15:25 UTC
Investigating
Boundary Nodes are seeing an increased load on some application subnets and due to this, the link of the IC and the Internet is saturated. Although the IC itself still operates normally, users from the public Internet see reduced performance due to the pressure on the Boundary Nodes.

We are working increasing the number of Boundary Nodes, to mitigate the issue.
Posted Dec 15, 2023 - 15:10 UTC
This incident affected: Boundary (Boundary Nodes).