Status of the Internet Computer

ckBTC ledger temporarily unavailable

Incident Report for InternetComputer

Monitoring

The canister is running again, and we are monitoring the situation.
Posted Sep 01, 2026 - 11:07 UTC

Identified

The ckBTC ledger is currently halted why we investigate some related issues.
Posted Sep 01, 2026 - 09:45 UTC
This incident affects: Core System Canisters (Cross-chain integrations).