Status of the Internet Computer

Periodic update of ICP-XDR conversion rates has stopped
Incident Report for InternetComputer
Resolved
Proposals are properly displaying on the IC dashboard
Posted Jan 12, 2022 - 00:46 UTC
Identified
Conversion rates are now being updated. We are investigating an issue preventing the IC Dashboard from displaying Conversion Rate Proposals.
Posted Jan 11, 2022 - 21:32 UTC
Investigating
We are investigating an incident impacting the conversion rate oracles.

Last successfully executed conversion rate proposal:

https://dashboard.internetcomputer.org/proposal/39179
Posted Jan 11, 2022 - 20:49 UTC
This incident affected: Internet Computer.