Status of the Internet Computer

NNS Neurons can't finish spawning
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 13:42 UTC
Update
The incident is resolved now that hotfix proposal (https://dashboard.internetcomputer.org/proposal/126058) is adopted.
Posted Nov 22, 2023 - 13:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2023 - 21:05 UTC
Identified
A fix is being implemented.
Posted Nov 21, 2023 - 20:56 UTC
Investigating
Due to a bug yesterday (https://forum.dfinity.org/t/nns-updates-nov-17-2023/24772/8?u=danielthurau), the governance canister run out of instructions. This caused two locks/flags related to spawning neurons in the governance canister to not be released with the following effects:
- One spawned neuron is locked.
- All neurons in NNS governance can currently not leave the spawning state, so when converting maturity to ICP, they get stuck in the last step.

We are working on a fix.
Posted Nov 21, 2023 - 18:10 UTC
This incident affected: Core System Canisters (NNS).