Status of the Internet Computer

Public Dashboard API ICRC Transaction Syncing Broken
Incident Report for InternetComputer
Resolved
ckBTC and SNS token transaction a now successfully syncing to the dashboard API again.
Posted Dec 04, 2023 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 15:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 13:51 UTC
Investigating
We are investigating an issue with syncing ckBTC and SNS token transactions in the public dashboard API.
Posted Dec 04, 2023 - 13:50 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).