Status of the Internet Computer

Internet Identity Login fails

Incident Report for InternetComputer

Resolved

The change that caused the incident was rolled back.
Posted Jan 31, 2022 - 15:43 UTC

Update

We are continuing to investigate this issue.
Posted Jan 31, 2022 - 15:23 UTC

Investigating

Due to an issue in the Internet Identity the NNS Front End Dapp login fails.
Posted Jan 31, 2022 - 15:23 UTC
This incident affected: Core System Canisters (NNS).