Status of the Internet Computer

Incorrect Message Execution Rate
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 17:45 UTC
Monitoring
A fix has been implemented and the team is currently monitoring
Posted Jul 21, 2021 - 17:28 UTC
Identified
A new fix is being deployed to return an average instead of a sum
Posted Jul 21, 2021 - 17:27 UTC
Investigating
The current Message Execution Rate value returned by the IC API is incorrect. The value is returning a sum of all replicas instead of an average.
Posted Jul 21, 2021 - 17:27 UTC
This incident affected: IC Dashboard (IC API, Dashboard).