Status of the Internet Computer

Periodic update of ICP-XDR conversion rates has stopped
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 23:53 UTC
Investigating
We are investigating a data center outage that has taken few of the conversion rate oracles offline.

Last successfully executed conversion rate proposal:
https://dashboard.internetcomputer.org/proposal/32927

Executed at: 2021-12-04, @ 4:20:49 PM UTC

[ICSUP-2580]
Posted Dec 04, 2021 - 21:37 UTC
This incident affected: Internet Computer.