Status of the Internet Computer

Application Subnet lhg73 is stalled
Incident Report for InternetComputer
Resolved
The subnet has been recovered and is operating within normal parameters again.
Posted Dec 26, 2024 - 22:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2024 - 17:23 UTC
Investigating
Subnet lhg3 is stalled. The update calls on the subnet are currently not possible, while the query calls (reads) may still be possible.
The DFINITY team is investigating the issue. An NNS vote might be required to resolve the issue. If so, the DFINITY team will submit a proposal and ask the community to vote swiftly.
Posted Dec 26, 2024 - 17:22 UTC
This incident affected: Internet Computer.