Status of the Internet Computer

wiki.internetcomputer.org is unreachable

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Jul 04, 2023 - 17:03 UTC

Investigating

We are currently experiencing an unexpected downtime with our wiki at wiki.internetcomputer.org. Our technical team is aware of the issue and is working diligently to resolve it as quickly as possible.
Posted Jul 04, 2023 - 10:26 UTC