Status of the Internet Computer

Subnet pjljw stalled

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 08:33 UTC

Monitoring

The subnet is making progress again. The subnet is currently running with no spare nodes, so we keep monitoring the situation as we replace dead nodes.
Posted Jan 13, 2026 - 08:30 UTC

Identified

We identified the issue and are working on resolving the issue.
Posted Jan 13, 2026 - 08:05 UTC
This incident affected: Internet Computer.