Status of the Internet Computer

Some requests to the IC are timing out. We identified the issue and started working on a fix.
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 07:44 UTC
Update
All boundary nodes have been rolled back to the previous release. Once the issue with the latest release has been understood, we will prepare and ship a new image. The system is now fully operational again.
Posted Aug 03, 2022 - 17:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2022 - 17:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 15:19 UTC
This incident affected: Internet Computer and Core System Canisters (NNS).