Status of the Internet Computer

DDoS Attack against the Public Dashboard (Non-IC Related)
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 07:29 UTC
Investigating
The ICP Public Dashboard is currently experiencing a Distributed Denial of Service attack. This attack is causing partial outages of the Dashboard and related APIs. This has not impacted the IC, including Intenet Identity and the Ledger.
Posted Jun 11, 2024 - 22:55 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).