Status of the Internet Computer

Subnet `mpubz` stalled

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 14:56 UTC

Update

The four faulty nodes have been replaced and are currently syncing the subnet state.
Posted Dec 11, 2025 - 13:19 UTC

Monitoring

We have identified the issue with the upgrade. Enough nodes are operational again and the subnet is making progress again. We continue to monitor the subnet.
Posted Dec 11, 2025 - 12:42 UTC

Investigating

We are currently investigating an issue with the `mpubz` subnet, which is stalled since its upgrade.
Posted Dec 11, 2025 - 12:35 UTC
This incident affected: Internet Computer.