Status of the Internet Computer

Public Dashboard Errors
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 23:46 UTC
Update
Metrics are still behind and many stats are reporting NaN. Our team is still monitoring and will report when the metric synchronization is complete.
Posted Dec 17, 2021 - 20:36 UTC
Update
Monitoring cluster is processing metrics and catching up to realtime. Realtime stats are running 10 minutes behind.
Posted Dec 17, 2021 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 15:39 UTC
Investigating
We are investigating an issue preventing stats to and metrics to error.

[ICSUP-2596]
Posted Dec 17, 2021 - 14:45 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).