Status of the Internet Computer

Subnets cv73p and 4ecnw failed upgrade process
Incident Report for InternetComputer
Resolved
Proposal have been executed and the incident is resolved
Posted Mar 27, 2024 - 13:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 13:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 13:05 UTC
Identified
Submitted proposals for downgrading subnets to the old version `fff20526`
Posted Mar 27, 2024 - 13:02 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 12:29 UTC
Investigating
We are currently investigating the issue
Posted Mar 27, 2024 - 12:28 UTC
This incident affected: Internet Computer.