Status of the Internet Computer

ledger-api healthcheck reporting delay
Incident Report for InternetComputer
Resolved
The ledger-api has caught up and is reporting current transactions.
Posted Dec 14, 2023 - 08:11 UTC
Identified
The ledger-api health check is alerting that more than 200 blocks are being processed every 10 seconds.

There is an unusual high volume of transactions that are triggering this warning. The ledger-api is healthy, and is staying within a minute of the ledger block height. These transactions are legitimate.

The ledger continues to process the transactions at an elevated level that the exchanges cannot keep up with.

The exchanges are processing their backlogs and are catching up.

The ledger has never fallen behind and remains healthy.
Posted Dec 13, 2023 - 22:48 UTC
Investigating
Investigating block height delays in ledger-api health check:

https://ledger-api.internetcomputer.org/health/check
Posted Dec 13, 2023 - 15:50 UTC
This incident affected: Community services (Public Dashboard API).