Status of the Internet Computer

Degraded performance on app subnet pjljw
Incident Report for InternetComputer
Resolved
This issue with app subnet "pjljw-kztyl-46ud4-ofrj6-nzkhm-3n4nt-wi3jt-ypmav-ijqkt-gjf66-uae" has been mitigated.
Posted Nov 23, 2021 - 23:21 UTC
Investigating
The app subnet "pjljw-kztyl-46ud4-ofrj6-nzkhm-3n4nt-wi3jt-ypmav-ijqkt-gjf66-uae" is experiencing a low finalisation rate. The issue is being investigated.
Posted Nov 23, 2021 - 12:59 UTC
This incident affected: Internet Computer.