Status of the Internet Computer

nns-dapp is not listing transactions
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 14:44 UTC
Identified
We identified the issue and we are working on a fix.
Posted Oct 25, 2023 - 20:17 UTC
Update
We are continuing to investigate this issue.
Posted Oct 25, 2023 - 19:30 UTC
Investigating
We are currently experiencing an issue in the nns-dapp with ICP transactions not being listed. Note that the transactions are processed correctly.
Posted Oct 25, 2023 - 19:30 UTC
This incident affected: Core System Canisters (NNS).