Status of the Internet Computer

IC Network Dashboard Transaction Synchronization
Incident Report for InternetComputer
Resolved
This incident has been resolved and transactions are now synchronizing and visible on the IC Network dashboard
Posted Jun 29, 2022 - 15:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 14:43 UTC
Investigating
We are currently investigating an issue preventing new transaction from appearing on the network dashboard. This issue does not affect ICP transactions, ICP Ledger, or the Internet Computer.
Posted Jun 29, 2022 - 14:41 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).