Status of the Internet Computer

NNS frontend dapp is not displaying open proposals
Incident Report for InternetComputer
Resolved
NNS Frontend dapp now shows all proposal types and voting with it is fully functional again,
Posted Jan 28, 2022 - 23:46 UTC
Investigating
The NNS frontend Dapp is not currently displaying open proposals, preventing neuron holders from voting on these proposals using the frontend Dapp.

We are investigating and working on an upgrade of the NNS frontend Dapp to fix this issue.

[ICSUP-2629]
Posted Jan 28, 2022 - 22:17 UTC
This incident affected: Core System Canisters (NNS).