Status of the Internet Computer

Delayed metrics on the Public Dashboard
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted May 05, 2022 - 19:20 UTC
Monitoring
The metric backlog is processing and fully caught up. We will continue to monitor for any additional issues.
Posted May 05, 2022 - 16:47 UTC
Investigating
We are investigating a delay in metrics on the public network dashboard. This is currently causing the block rate to be incorrectly displayed.
Posted May 05, 2022 - 16:34 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).