Status of the Internet Computer

NNS Subnet has reduced finalization rate
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 07:11 UTC
Monitoring
The performance issue on the NNS subnet was causing the blockchain to progress slowly and some transactions to time out. The code that led to the performance degradation was identified and an upgrade has been successfully implemented.

The incident has now been resolved and transaction processing is now operating at normal speed. Only the NNS subnet was impacted, all other subnets continued to function normally.

A post mortem of the incident is being compiled and will be shared in the coming days.
Posted Jun 14, 2024 - 22:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2024 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2024 - 20:28 UTC
Investigating
The NNS subnet is currently facing performance issues that prevent multiple canisters on the subnet, including the NNS frontend dapp, from loading and operating correctly. Direct NNS operations from the command line are still possible, including voting.
The DFINITY team is investigating the underlying issue and will ask the community for assistance in resolving the issue.
Posted Jun 14, 2024 - 17:38 UTC
This incident affected: Core System Canisters (ICP Ledger, NNS).