Status of the Internet Computer

Dashboard and API stats are not updating

Incident Report for InternetComputer

Resolved

The Dashboard API v3 issue has been resolved. A bad worker queue was causing high load on the persistence tier. Restarting the bad worker reduced persistence load and the API is working properly.
Posted Mar 17, 2022 - 20:16 UTC

Investigating

We are currently investigating this issue.
Posted Mar 17, 2022 - 16:43 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).