Status of the Internet Computer

Stale set of metrics on the Network Dashboard
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 13:56 UTC
Investigating
The Public Network Dashboard API is returning stale data on a limited set of metrics. The team is investigating the root cause.

Currently impacted metrics include:
- New/modified Node Provider information
- Active Subnets running in data centers/locations
Posted Sep 22, 2022 - 11:30 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).